Forats a Moodle 1.5

A Secunia es fan ressò d’un avís dels desenvolupadors de Moodle que afecten a la versió 1.5 d’aquest EVA. Tot i que la versió 1.5 de Moodle mai es va fer oficial, la setmana passada es va anunciar la versió 1.5.1 de l’entorn que ja incorporen les correccions a aquests forats.

Ni des de Secunia ni des de Moodle s’ha confirmat si aquests forats afecten a les versions anteriors del producte (<1.4.x).

oriol

oriol wrote 1166 posts

Post navigation