Forats de seguretat a WordPress

Sembla que l’aparició de WordPress 1.5.1.3 no és només per solventar els forats amb el XMLRPC, a Secunia informen d’una carretada d’errors que afecten a la versió 1.5.1.2 d’aquest gestor:

  • Cross Site Scripting
  • Manipulation of data
  • Exposure of system information
  • System access
Actualització: Ja he actualitzat, resto esperant que desarregla aquesta versió.

oriol

oriol wrote 1166 posts

Post navigation